VIVE討論
瀏覽 : 1189
分享

[已解決] 升級版vive pro第一批4月初到貨目前顯示器螢幕出現白點閃爍

新手會員2018-4-17 23:41

站長你好,如有看到這則文章請速回覆我,如題問題請參考附件影片壓縮檔請解壓縮後觀看建議用慢動作觀看!!麻煩你們了謝謝 影片.rar (722.54 KB, 下載次數: 1357)


少女心2018-4-18 09:44

哈囉您好,


無法讀取您提供的檔案耶...方便將影片上傳到YouTube或Google雲端空間,再提供連結給我們嗎?


建議您也可以直接寫信至支援服務,或聯繫線上客服,由相關單位提供您協助喔!

檢舉 回應

新手會員2018-4-18 10:57


[Youtube]https://youtu.be/qilrlx2Ye90[/Youtube]
請參考影片

檢舉 回應

新手會員2018-4-18 13:49



站長大大~不好意思煩請您盡速協助幫忙處理!!感謝您

檢舉 回應

少女心2018-4-18 15:44

joeylin 發表於 2018-4-18 13:49
站長大大~不好意思煩請您盡速協助幫忙處理!!感謝您

哈囉您好,

想先麻煩您確認一下,您裝置的所有接線是否有接好(接牢)呢?建議可以先試看看重新連接,確認此現象是否可解決喔!

若在重新連線、確認接線皆有接牢後,仍會遇到此現象,則需麻煩您聯繫支援服務單位,將您的裝置送回檢測,並請您同步私訊提供少女心VIVE Pro頭盔的裝置序號(S/N),會再將您的資訊轉給相關單位。


謝謝!

檢舉 回應

新手會員2018-4-18 18:12

少女心 發表於 2018-4-18 15:44
哈囉您好,

想先麻煩您確認一下,您裝置的所有接線是否有接好(接牢)呢?建議可以先試看看重新連接,確 ...

站長大大~您好!!我比較建議能否派員過來檢修或許比較恰當,避免送回檢修與現況不相同~謝謝!!
以上建議

檢舉 回應

少女心2018-4-18 19:04

joeylin 發表於 2018-4-18 18:12
站長大大~您好!!我比較建議能否派員過來檢修或許比較恰當,避免送回檢修與現況不相同~謝謝!!
以上建議
...

哈囉,


請問目前有檢查過所有線材安裝了嗎?
也建議先聯繫支援服務,由相關單位協助進行初步排除問題的檢測喔。




檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2018-4-19 09:47


我也是感覺是這是訊號有異常....

接頭  接座  或是電壓/電流    再來就是干擾<訊號干擾電壓電流等等....都有可能.........

因為 兩片都有白點.....基本上 就不可能是面板的問題了....

檢舉 回應

新手會員2018-4-19 09:48


站長大大您好!!昨晚回去有針對線材做了重新拔插再啟動測試,目前顯示螢幕裡的白點閃爍已消失了,不過我覺得線材或流串盒是不是有問題是否需要檢修或測試!!
謝謝站長大大

檢舉 回應

少女心2018-4-19 09:51

joeylin 發表於 2018-4-19 09:48
站長大大您好!!昨晚回去有針對線材做了重新拔插再啟動測試,目前顯示螢幕裡的白點閃爍已消失了,不過我覺 ...


哈囉,

若在重新安裝線材後,您遇到的現象已有解決,建議可以正常使用即可喔!

(檢測線材是否有安裝穩固,這個方式也是排除錯誤的其中ㄧ個步驟!)




若您仍有疑慮、需要檢測產品的話,則需請您直接聯繫支援服務單位喔!再麻煩了!

檢舉 回應

分享