VIVE討論
瀏覽 : 1391
分享

[已解決] 不定時掉幀及閃屏 <FIXED IT>

一般用戶

等級1

路過旅人

betavive2018-6-20 21:37



硬體規格:Windows 10 1803, nVidia 398.11, ASRock B150M-HDS, GeForce GTX 1070, i7-6700 CPU 3.4G, 16G RAM,
能更新的driver都裝上了。


試過能找到的方法都沒辦法解決,如:
*roll back nvidia driver, ddu driver 用 version to 388
**關閉windows game mode & nvidia recording setting, 關閉antivirus software, 關閉所有背景的程序,僅留steamvr相關的軟體。


這樣閃屏的狀況真沒辦法使用vive,太傷眼了



本文章最後由( betavive )於 2018-7-1 14:01 編輯

檢舉 回應

新手會員2018-6-21 11:20

你看要不要整台重灌看看, 我有和你差不多配備的電腦, 用unity開發時也沒有那麼扯的現象, 你可以po一下你的profiler裡面咬最多資源的項目名稱嗎?

檢舉 回應

一般用戶

等級1

路過旅人

betavive2018-6-21 18:19

WilliamChen 發表於 2018-6-21 11:20
你看要不要整台重灌看看, 我有和你差不多配備的電腦, 用unity開發時也沒有那麼扯的現象, 你可以po一下你的p ...

出差在外,假日再來試試。

https://forums.geforce.com/default/topic/1004600/geforce-drivers/all-games-stuttering-with-fps-drops-since-windows-10-creators-update/

fps drops or shuttering應該是windows 10源生的問題,期待每一次的windows update,但運氣不佳至今沒改善到,網上也有一些人有類似的情形,也始終找不到解決方法。

有時候都會覺得,是否微軟為了推AR/MR從中搞鬼?或是讓人覺得VR是不穩定的系統…

重灌也許是最後一步,但是否每個用戶遇到問題都得走一遭?

雖然通過steamvr硬體效能測試,vive所有配件接上也呈現正常,但這閃屏或掉幀卻無法查明原因? 好久沒沉浸在vr裡了…(淚)



檢舉 回應

新手會員2018-6-22 09:53

betavive 發表於 2018-6-21 18:19
出差在外,假日再來試試。

https://forums.geforce.com/default/topic/1004600/geforce-drivers/all-gam ...

的確可能是win10, 我的是win7沒遇過這現象, 如果真是win10的問題這就很糟糕了

檢舉 回應

新手會員2018-6-23 18:52

操作環境冷氣開強一點,頭盔怕熱,

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2018-6-24 12:14

Leonlee99999 發表於 2018-6-23 18:52
操作環境冷氣開強一點,頭盔怕熱,

過熱似乎會影響定位? 還是算是安全裝置 ?

檢舉 回應

一般用戶

等級4

模範鄉民

辛蒂2018-6-25 09:34

網路上找到的論串都有點早之前, 不過都檢查看看吧
你是從頭到尾都這麼跳嗎? 還是有改過什麼設定以後才這樣?


http://community.viveport.com/t5/Technical-Support/Stuttering/m-p/9369


Just tried the 382.33 driver which fixed the problem.
Make sure you have asynchronous reprojection turned on
play around with toggling interleaved reprojection on and off
Ensure that you're power settings are set to "high performance" including ensuring that the USB ports are not set to go to sleep


VR Ready PC stuttering? Try these things...




選我最佳解!選我最佳解!選我最佳解!
檢舉 回應

一般用戶

等級1

路過旅人

betavive2018-6-25 17:52

辛蒂 發表於 2018-6-25 09:34
網路上找到的論串都有點早之前, 不過都檢查看看吧
你是從頭到尾都這麼跳嗎? 還是有改過什麼設定以後才這樣? ...

使用舊版的nvidia driver試過很多次,沒改善。
系統試著使用切換windows insider也是無效。再試 fresh install windows也無解。
下一步就是format C reinstall windows 10

這樣的情況會與base station有關嗎?

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2018-6-25 23:38

建議重心安裝....整台電腦包含系統....
當初也是怕有問題....
所以組的電腦單純是給vive用.....

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2018-6-29 15:27

樓主是否有用一些tweaking 的軟體 或是主機板廠附的一些performance tool (ASUS SUITE, MSI after burner etc..), 或是一些顯卡的軟體像GPU-Z 或是管理螢幕的 f.lux?

國外很多玩家都提到了這些軟體都會影響, 把它們關了再試試..

另外RAM超頻也會有穩定性和 frame dropped 的問題.
本文章最後由( Hung MIng )於 2018-6-29 15:29 編輯

檢舉 回應

分享