產品討論
瀏覽 : 3874
分享

[問題] 救人哦~我家女王的OneX無法安裝 RE APP!

一般用戶

等級7

神人

文章分類:HTC RE

dshand52014-12-30 17:43


想說來好好的幫我家女王來裝一下REAPP
讓她來好好享受一下RE的好
But ...
But ...
But ...

20141230_REOneX不相容.jpg

她的OneX沒辦法裝
的OneX沒辦法裝
的OneX沒辦法裝
(因為太驚嚇所以要說三次)

官方網頁明明都沒提及RE APP的相容性呀
各位大大知道有什麼解法嗎?
不然我就要GG了

莫非要再加買 hTC Eye
(不要啊~預算時間還沒到啊)




強4登場 HTC論壇四週年
★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
檢舉 回應

一般用戶

等級2

新手鄉民

艾樂芬2014-12-30 17:50

我剛剛查了一下支援
確實沒有看到需要甚麼硬體設備說....

★HTC論壇二週年生日快樂★
因為有官方論壇能反(ㄗㄨㄟˇ)映(ㄆㄠˋ)我們的需求,我愛上HTC~
檢舉 回應

一般用戶

等級2

新手鄉民

pasuya10122014-12-30 17:53

RE app對Android的版本最低需求是4.3
大大家女王的OneX最後更新版本是4.2.2
殘念!
趁還有一天,趕快帶女王去買隻EYE吧

檢舉 回應

一般用戶

等級6

資深大大

xie09702014-12-30 18:05

要4.3以上  才可以
差一點.....                                                                                


本文章最後由( xie0970 )於 2014-12-30 18:08 編輯

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
碰到困難,有人選擇改變環境,有人選擇被環境改變。
當很多無法改變的時候,就在裡面找到讓自己快樂的力量。
檢舉 回應

一般用戶

等級6

資深大大

Hank Hung2014-12-30 18:09

要Android 4.3以上且藍芽4.0才有支援BLE喔!
所以你只能幫她升級手機了

檢舉 回應

一般用戶

等級5

新秀大大

陳翊翔2014-12-30 18:23

ajˋ前是沒有看到硬體方面的需求,但是軟體有,Android 4.3以上

檢舉 回應

一般用戶

等級5

新秀大大

raypan8882014-12-31 01:24

大大爬文不夠!我的ONE X更新只到4.2.2版,RE的版本相容性要到4.3版,並ONE X已不會再更新,所以你可以參考其他版大"盲拍"再回家用電腦轉檔,我是要等到明年3月換新機再一併購買,或有可能也先買,盲拍一陣子再說!其實也不一定要換EYE,只要中階機種,安卓系統在4.3以上即可!
本文章最後由( raypan888 )於 2014-12-31 01:25 編輯

本文章最後由( raypan888 )於 2014-12-31 01:26 編輯

本文章最後由( raypan888 )於 2014-12-31 01:28 編輯

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
品牌大使代碼: 8227237
檢舉 回應

一般用戶

等級4

模範鄉民

白小魚2015-1-2 16:50

GG了
看樣子只能入手EYE來洩恨
不要讓女王不開心啊啊啊啊啊啊啊啊啊~~~~~

愛旅遊
愛美食
檢舉 回應

一般用戶

等級4

模範鄉民

Brown Nick2015-1-2 17:25


刷機吧大大 我的One X+ 刷Android4.4非常好用

http://apk.tw/thread-475662-1-1.html

檢舉 回應

一般用戶

等級4

模範鄉民

Brown Nick2015-1-2 17:28

補充一下,刷到4.3以上可以支援RE APP

檢舉 回應

分享