產品討論
瀏覽 : 5404
分享

[問題] Butterfly軟體更新

一般用戶

等級1

路過旅人

文章分類:HTC Butterfly / HTC 服務套件 / 移動電源

Yuhan2014-8-7 04:11

本文章最後由( Yuhan )於 2014-8-7 04:12 編輯

蝴蝶機能不能快點讓我們更新到sense6.0因為想改字體

檢舉 回應

一般用戶

等級7

神人

記記2014-8-7 08:34

本文章最後由( 記記 )於 2014-8-7 09:06 編輯

更新可能還要在等等
不過
字體可以下載APP修改唷
不過需要root                              
http://www.kocpc.com.tw/archives/4817
這裡有介紹

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
檢舉 回應

一般用戶

等級6

資深大大

xie09702014-8-7 08:40

記記 發表於 2014-8-7 08:34
更新可能還要在等等
不過
字體可以下載APP修改唷

那也是要 Sense 6.0才可以吧                                                                                                                  

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
碰到困難,有人選擇改變環境,有人選擇被環境改變。
當很多無法改變的時候,就在裡面找到讓自己快樂的力量。
檢舉 回應

一般用戶

等級7

神人

記記2014-8-7 08:46

xie0970 發表於 2014-8-7 08:40
那也是要 Sense 6.0才可以吧                                                                         ...

不用唷
只要下載此APP就可以改了
                     

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
檢舉 回應

一般用戶

等級1

路過旅人

AGU2014-8-7 08:57

對啊這個是要sense6.0啊!!
不然就是要root才能安裝
M8本來就是sense6.0所以可以用啊

HTC Viper
檢舉 回應

一般用戶

等級1

路過旅人

怡雯2014-8-7 09:03

記記 發表於 2014-8-7 08:34
更新可能還要在等等
不過
字體可以下載APP修改唷

我試了也是跟我說要root耶...所以也是要root才能用吧?

檢舉 回應

一般用戶

等級7

神人

記記2014-8-7 09:05

怡雯 發表於 2014-8-7 09:03
我試了也是跟我說要root耶...所以也是要root才能用吧?

要root才能使用           
                          

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
檢舉 回應

一般用戶

等級7

神人

記記2014-8-7 09:08

AGU 發表於 2014-8-7 08:57
對啊這個是要sense6.0啊!!
不然就是要root才能安裝
M8本來就是sense6.0所以可以用啊 ...

這需要root
立刻補充
謝謝提醒                                      

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
檢舉 回應

一般用戶

等級2

新手鄉民

蒼華虛幻2014-8-7 10:39

只怕蝴蝶一代可能沒希望升6.0版了,

畢竟蝴蝶機出來都快2年了,

有些人說不太可能在更新了,

現在也只能期望HTC能夠在釋出更新檔了

嗄哈哈哈哈哈哈哈~~~
檢舉 回應

一般用戶

等級1

路過旅人

sillynovice2014-8-7 10:47

好羨慕阿,one x都無法更新了((((((

檢舉 回應

分享