產品討論
瀏覽 : 1284
分享

[已解決] 【已解決】10pro插入原廠耳機無法音效輸出切換!

一般用戶

等級1

路過旅人

文章分類:耳機

lovehage2017-4-23 11:24

10pro 插入原廠耳機無聲音(工作列無顯示),HTC BoomSound選項設定點擊無作用和開啟!耳機測試正常,進入安全模式也無效,求救高手相助,謝謝!
本文章最後由( lovehage )於 2017-4-26 20:19 編輯

lovehage

一般用戶

等級7

神人

謝佐彥 2017-4-23 21:41

lovehage 發表於 2017-4-23 21:37
謝謝,確定耳機正常,使用副廠也是同樣狀況!

如果耳機交叉比對完後,還是有同樣的狀況,大大也可以將手機拿到以下網址的HTC 直營客戶服務中心,讓HTC直營客戶服務中心的專員,來協助幫您確認看看喔! http://www.htc.com/tw/support/htc-service-center.html

看原始回覆

檢舉 回應

一般用戶

等級7

神人

謝佐彥2017-4-23 21:41

lovehage 發表於 2017-4-23 21:37
謝謝,確定耳機正常,使用副廠也是同樣狀況!

如果耳機交叉比對完後,還是有同樣的狀況,大大也可以將手機拿到以下網址的HTC 直營客戶服務中心,讓HTC直營客戶服務中心的專員,來協助幫您確認看看喔! http://www.htc.com/tw/support/htc-service-center.html

檢舉 回應

一般用戶

等級1

路過旅人

lovehage2017-4-23 15:00

擷圖補充說明,插耳機設定顯示HCT BoomSound無反應!
145630x4e524tttbztkzcm.png

lovehage
檢舉 回應

一般用戶

等級7

神人

謝佐彥2017-4-23 15:19

lovehage 發表於 2017-4-23 15:00
擷圖補充說明,插耳機設定顯示HCT BoomSound無反應!

大大是否有先拿別副耳機交叉來比對? 先確認耳機是否沒問題啊!

檢舉 回應

一般用戶

等級1

路過旅人

lovehage2017-4-23 21:37

謝佐彥 發表於 2017-4-23 15:19
大大是否有先拿別副耳機交叉來比對? 先確認耳機是否沒問題啊!

謝謝,確定耳機正常,使用副廠也是同樣狀況!

lovehage
檢舉 回應

一般用戶

等級1

路過旅人

lovehage2017-4-26 20:56


問題解決,但是也糗大了!

手機用了三個月,突然心血來潮拿耳機出來試用,結果聲音不能輸出切換,除了求救,也備份資料準備還原原廠設定。

就在最後絕望一試時,突然找到問題癥結,原來是耳機插座內彈片較緊,加上皮套錯覺,以致耳機插頭沒有完全插入,必需聽到「喀」聲音才算連線成功。造成各位大大的困擾,在此深深抱歉,尚請見諒!



205323kxyklzlgx6x9znn5.jpg



205556y75nzyy7lrpqx7zr.jpg

lovehage
檢舉 回應

一般用戶

等級7

神人

謝佐彥2017-4-27 11:50

lovehage 發表於 2017-4-26 20:56
問題解決,但是也糗大了!

手機用了三個月,突然心血來潮拿耳機出來試用,結果聲音不能輸出切換,除了求救 ...


能夠自己找到問題的癥結來解決,是再好也不過啦! 想必大大的問題,也讓您稍微緊張了一下吧! 但問題解決了就好, 呵呵!

檢舉 回應

分享