產品討論
瀏覽 : 8601
分享

[問題] eye 主鏡頭拍攝有綠光

一般用戶

等級1

路過旅人

文章分類:HTC Desire EYE

Elra2014-11-10 22:12

很開心的預購並且拿到藍色的eye

BUT...我在我家拍照發現主鏡頭拍出綠色光壟罩↓

2014-11-09 00.47.01.jpg

用前鏡頭拍卻十分正常↓
2014-11-09 00.46.32.jpg



去到外面的大樓電梯內拍也是綠色...
2014-11-09 11.44.01.jpg


同一空間,前後鏡頭一起拍...



不清楚主鏡頭怎麼了?
全部都是調整自動拍攝
這樣是正常嗎???
拍攝其他陽光強的地方都正常

已有查文,調整AWB無效...

所以想請問其他有購買eye的民眾拍攝是否會有這樣的問題


本文章最後由( Elra )於 2014-11-10 22:58 編輯

檢舉 回應

一般用戶

等級6

資深大大

Jovi2014-11-10 22:18

不是調整ISO, 應該要調整AWB才是。是因為白平衡的問題。

清心王阿喬
檢舉 回應

一般用戶

等級1

路過旅人

Elra2014-11-10 23:01

Jovi 發表於 2014-11-10 22:18
不是調整ISO, 應該要調整AWB才是。是因為白平衡的問題。

sorry 是調整AWB沒錯
但是調整了也沒用....

不知道該怎麼調整

檢舉 回應

一般用戶

等級3

專業鄉民

ShangLai2014-11-11 13:53

這是老問題了,M8也有,只要在日光燈下,對著白色物體測光,就會有這樣的問題。

可以試試用M模式來調整色溫,或是在auto mode下,先調降曝光值(EV -1 or -2),再對黑色物體測光,這樣可以讓白平衡正常。

這個問題,只好等更新看看可否解決(個人不太樂觀,M8有這個問題很久了.....)。

新增:
剛剛又用M8做了一次實驗,將EV +0.5,直接拍照,綠光就沒了......原來要增加曝光值,自動白平衡才會正常....

建議樓主試一下看看,可能EYE也可以用同樣的方法來解決。

原本在日光燈下照出來是這樣:
IMAG1651.jpg

有點偏黃綠。

再來將EV +0.5:
Screenshot_2014-11-11-19-17-49.png


再照一張,白平衡就正常了:
IMAG1652.jpg

真的變白了。


本文章最後由( ShangLai )於 2014-11-11 23:50 編輯

檢舉 回應

一般用戶

等級2

新手鄉民

Mango GO2014-11-14 16:06

樓上大大真是有實驗精神
樓主調整EV有解決嗎???

芒果就是藍波萬~~叫我芒果哥!
檢舉 回應

一般用戶

等級1

路過旅人

BaiAn2014-11-15 15:28

EYE是支好手機,希望HTC趕快修正白平衡的問題....

檢舉 回應

一般用戶

等級1

路過旅人

Angus2014-11-18 23:37

真是太感謝大大的實驗精神了!!!
我的m8m8剛調後馬上就變沒有綠綠的了!!!!

檢舉 回應

一般用戶

等級1

路過旅人

nick190802014-11-26 21:32

影像調整>>飽和度-0.5或-1會比較正常

檢舉 回應

一般用戶

等級4

模範鄉民

李浚豪2014-11-26 21:53

我拍也會這樣
我都用M模式來的慢慢調

檢舉 回應

一般用戶

等級1

路過旅人

danial2014-12-7 19:51

我目前的狀況跟你一樣

開自動必須EV+1 才會正常

不知道是不是要送修?



檢舉 回應

分享