產品討論
瀏覽 : 4492
分享

[問題] U11更新Android8.0 藍芽問題

一般用戶

等級1

路過旅人

文章分類:HTC U11

maken3102017-12-1 00:54

本身有使用智慧錶(LG Watch Sport)習慣
在U11未更新以前,陳如使用攻略,藍芽連接後應該顯示的圖
214146.jpg
但實際上更新後連接的圖為此,此外剛更新上這版的時候藍芽頗不穩定,偶爾會斷線
重新配對裝置後是正常,但是顯示的圖示不太一樣
214143.jpg
附上Android Wear連接 狀態、與版本
214142.jpg 214157.jpg
不曉得有沒有人遇到相同狀況呢?

檢舉 回應

一般用戶

等級3

專業鄉民

周韋丞2017-12-1 07:17

我的正常喔!大大要不要恢復原廠設定?
071551iyfzqu3ff1hzh1l2.png

其實本大大才高三(使用U11中~)
歡迎各位大大來追IG:htc_iphone_04.29
檢舉 回應

一般用戶

等級5

新秀大大

p428712017-12-1 10:19

樓主可以先把藍芽裝置重置過後在嘗試連線看看是否有一樣問題
如果不嫌麻煩的話,也可以把所有藍芽連線都清除掉再重新連線

檢舉 回應

一般用戶

等級1

路過旅人

maken3102017-12-2 08:58

周韋丞 發表於 2017-12-1 07:17
我的正常喔!大大要不要恢復原廠設定?


我是連線沒問題

但看起來你的圖示也是非連接的圖樣

連結後的狀態圖應該不是長這樣

檢舉 回應

一般用戶

等級1

路過旅人

maken3102017-12-2 08:59

p42871 發表於 2017-12-1 10:19
樓主可以先把藍芽裝置重置過後在嘗試連線看看是否有一樣問題
如果不嫌麻煩的話,也可以把所有藍芽連線都清 ...


我重配對過了 正常連線

但狀態圖示看起來跟之前不太一樣

會誤以為沒連結上

檢舉 回應

一般用戶

等級3

專業鄉民

周韋丞2017-12-2 16:24

maken310 發表於 2017-12-2 08:58
我是連線沒問題

但看起來你的圖示也是非連接的圖樣

它上面寫已連結了哦!只是有時候網速慢圖片跑不出來

其實本大大才高三(使用U11中~)
歡迎各位大大來追IG:htc_iphone_04.29
檢舉 回應

一般用戶

等級5

新秀大大

p428712017-12-3 16:02

maken310 發表於 2017-12-2 08:59
我重配對過了 正常連線

但狀態圖示看起來跟之前不太一樣

那問個問題唷~樓主更新後手機有先重置嗎?
建議可以先重置看看,確認圖示問題是否有解決

檢舉 回應

一般用戶

等級1

路過旅人

maken3102017-12-5 18:52

周韋丞 發表於 2017-12-2 16:24
它上面寫已連結了哦!只是有時候網速慢圖片跑不出來


原來那張圖跟網速有關?有點出乎意料

檢舉 回應

一般用戶

等級1

路過旅人

maken3102017-12-5 18:53

p42871 發表於 2017-12-3 16:02
那問個問題唷~樓主更新後手機有先重置嗎?
建議可以先重置看看,確認圖示問題是否有解決


重置整台手機倒沒試過

太費工了 資料要重新設定

不如就放著吧 (嘆

檢舉 回應

少女心2017-12-6 19:34

maken310 發表於 2017-12-2 08:59
我重配對過了 正常連線

但狀態圖示看起來跟之前不太一樣

哈囉您好,


請問您目前是有成功連線至藍芽裝置的嗎?

檢舉 回應

分享