VIVE討論
瀏覽 : 3995
分享

[已解決] vive一下紅燈一下綠燈

一般用戶

等級1

路過旅人

blackeyesboy2016-4-13 00:14

從下午拿到貨開始 一直安裝不成功,一開始出現綠燈但是vive裡面一片白燈
也看了steam上的故障排除
去steamvr裡面把usb刪除 重抓
但是後來電腦出現了 usb裝置無法辨識
本來用usb3.0也換到2.0了 還是一樣
hdmi線也換了
到底是啥問題

檢舉 回應

新手會員2016-4-13 00:32

一開始出現綠燈?SteamVR必須全是綠燈,Vive才會由全白畫面轉為VR畫面的。

所以若現在沒法全綠燈,那就先看看是哪個裝置有問題吧,每個人的電腦不同,安裝方式也不同,真的是不太容易隔空抓藥的,就像隔壁的討論串,玩家也是弄半天結果換一條HDMI的線就正常了,也許很多狀況產生的原因並沒有想像中複雜。

不過有幾點可以參考:
1.USB請接電腦後面的插槽,不要使用USB HUB (這應該是基本概念吧)
2.所有連接的線材先以官方附上的為主
3.HMD及手把要放在Base Station能夠容易掃瞄的到的地方

檢舉 回應

一般用戶

等級1

路過旅人

不思議先生2016-4-13 04:24

綠燈白畫面 可以參考SteamVR視窗
看看裝置是不是都讀到(頭盔+燈塔+手把)
因為如果沒有追蹤成功 畫面一定白
我自己常常頭盔沒辦法追蹤到(剛開SteamVR時)
可能要多次啟動頭盔和燈塔電源
當然必須頭盔要放在燈塔的照明範圍內

檢舉 回應

一般用戶

等級5

新秀大大

我是東尼2016-4-13 09:20

請問執行SteamVR時有出現任何錯誤號碼訊息嗎?感謝!

檢舉 回應

一般用戶

等級1

路過旅人

blackeyesboy2016-4-13 11:48

我是東尼 發表於 2016-4-13 09:20
請問執行SteamVR時有出現任何錯誤號碼訊息嗎?感謝!


現在是code 108 有時是301
我在想是不是我的驅動沒裝好 因為在裝置管理員裡面
有一個無法辨識的usb裝置
但是 我也照著步驟順序拔除,插入
我也重灌vive的軟體

現在有另一個很奇怪的問題
我要在steamvr裡執行房間設定,結果出現程式錯誤
按確定 還是可以執行 但是就配對不上

檢舉 回應

一般用戶

等級5

新秀大大

我是東尼2016-4-13 12:28

Blackeyesboy 發表於 2016-4-13 11:48
現在是code 108 有時是301
我在想是不是我的驅動沒裝好 因為在裝置管理員裡面
有一個無法辨識的usb裝置

先回你(108)(301)
(108) 偵測不到頭顯
(301) SteamVR找不到運作的關鍵組件

【(108) 可以試試】
1. 重啟頭顯
(a) 右鍵點擊SteamVR的頭顯圖示
(b) 選擇重新啟動Vive頭顯

2. 重新連結linkbox上的線路
(a) 關閉SteamVR
(b) 拔除linkbox與電腦相連的電源與USB線路
(c) 等待幾秒鐘,把電源與USB線路接回,可能會看到正在重新安裝驅動程式,等待完成
(d) 啟動SteamVR
(e) 如果不行,請再試一次

3. 重新啟動電腦與SteamVR
(a) 關閉SteamVR
(b) 重新啟動電腦
(c) 開啟SteamVR

4. 把linkbox USB改接別的USB槽
(a) 試試看將linkbox連接到USB2.0插槽(有可能因為3.0/3.1晶片組產生問題)
(b) 可以試試看改連到另一個常用的USB插槽


【(301)可以試試】
1. 開啟SteamVR的權限為系統管理員,並可能的話關閉可能影響的防毒程式
2. 換個地方安裝SteamVR (不同的硬碟) (可能因為系統名稱有所衝突)
https://www.reddit.com/r/Vive/comments/4ehrzv/how_i_fixed_error_301/
3. 重新安裝Vive相關的驅動程式(使用USBDevview與類似軟體)

麻煩你再試試了!

檢舉 回應

一般用戶

等級1

路過旅人

blackeyesboy2016-4-14 11:52

我是東尼 發表於 2016-4-13 12:28
先回你(108)(301)
(108) 偵測不到頭顯
(301) SteamVR找不到運作的關鍵組件

謝謝 我的vive也可以使用了
目前上班中
晚點再來po出我遇到的故障排除

檢舉 回應

一般用戶

等級1

路過旅人

blackeyesboy2016-4-14 17:45

小弟 原本無法使用VIVE頭盔.手把是可以定位的而錯誤CODE是301,108並且有一個無法辨識的裝置(無驅動)
後來使用版大的推薦的方法

前提:  小弟是有用360安全衛士,360防毒.記得拿到貨時連接電腦並安裝VIVEsetup時,360自動辨識是手機插入電腦,當時不以為意 就關掉彈出視窗,繼續VIVE的安裝.但之後試了很多次大家分享的重新接線,也只是出現無法辨識的裝置.

1 下載usbdeview查看,發現有7個無法辨識的裝置(其實只有一個其他都是usb port不同而已,因為拔了換USB孔插)
2.刪除無法辨識的裝置.重新開機.關掉360安全衛士 360防毒
3.重新把Linkbox 的USB端接到電腦,電腦就自動抓取裝置的驅動.就OK了.

我想因該是軟體相衝,360判定VIVE為手機,所以VIVE的定位無法跟LIGHTHOUSE相定位.
這是我的猜想,希望如果有跟我一樣的情況的朋友們 可以試試.
祝大家遊玩愉快 :))
ps 我最後是插在USB3.0的孔

本文章最後由( Blackeyesboy )於 2016-4-14 17:48 編輯

檢舉 回應

分享