VIVE討論
瀏覽 : 3351
分享

[已解決] 我快發瘋了 死亡紅燈~~~~~~~

一般用戶

等級1

路過旅人

查無原作者2016-4-20 00:39

電腦一直抓不到頭盔,頭盔一直顯示紅燈......
連接盒拆拆裝裝不下百次,USB也換來換去,紅燈就是一直亮著........
vive,Steam,SteamVR重裝好幾次也沒用.........
花錢申請安裝服務是不是能解決呀? 已經有點想這麼做了............ 本文章最後由( hondahonda )於 2016-4-20 02:51 編輯

檢舉 回應

一般用戶

等級1

路過旅人

VRBOY2016-4-20 00:50

有聽過Window系統名稱不可以是中文,還有主機板晶片會挑的這兩個情況,
看是不是要先用另外一台電腦試試看,不行再花錢~

檢舉 回應

新手會員2016-4-20 01:50

你顯示卡是970或同等以上嗎?是的話,你看一下電腦系統顯示卡是顯示970或同等以上顯示卡,沒有的話,下載驅動程式更新。我遇到跟你一樣問題,我是這樣就解決了= =不知是不是跟我一樣,window7升window10驅動程式就要重下載。

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-20 02:36

祐祐 發表於 2016-4-20 01:50
你顯示卡是970或同等以上嗎?是的話,你看一下電腦系統顯示卡是顯示970或同等以上顯示卡,沒有的話,下載驅 ...

我的是GTX980,系統一開始就是win10,有跑過steamVr測試軟體

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-20 02:50

剛才修好了,我重新建了一個使用者當系統管理員,然後全程英文再重裝軟體,最後再檢查一次"確認工作快取完整性"就亮綠燈了............
以前的使用者資料夾是中文才出問題的樣子,因為無法修改只好再建一個新使用者..............
看來使用者資料夾是中文肯定是元凶的樣子.........去睡覺了好睏(感謝各位)

檢舉 回應

一般用戶

等級5

新秀大大

我是東尼2016-4-20 09:08

hondahonda 發表於 2016-4-20 02:50
剛才修好了,我重新建了一個使用者當系統管理員,然後全程英文再重裝軟體,最後再檢查一次"確認工作快取完整 ...

不好意思,這個資訊已經回報內部,也謝謝你的經驗分享!

檢舉 回應

一般用戶

等級3

專業鄉民

jason252016-4-21 14:47

我似忽也遇到同樣問題,看到檔案夾名稱是中文(使用者),
可以請教大大該怎麼做,假如不行,也只好花錢請HTC來協助了!?

檢舉 回應

新手會員2016-4-21 16:24

hondahonda 發表於 2016-4-20 02:50
剛才修好了,我重新建了一個使用者當系統管理員,然後全程英文再重裝軟體,最後再檢查一次"確認工作快取完整 ...

請問你改的名稱是指登入的使用者名稱要是英文還是指C槽的"使用者"這三個中文要改成"User"?? 因為似乎本來繁體windows灌好後C槽就都是"使用者"這三個中文不是嗎??

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-21 22:08

我也試了很多次了,一樣還是不行,在考慮是要重灌整個windows還是花錢來安裝了

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-26 09:42


關於使用者目錄名稱( C:\Users\[位置在這裡] )是中文的問題,只變更使用者名稱是無效的。
該資料夾是建帳號時就決定好的,之後變更帳號名稱也改不了。

最快的方法是重新用英文建新帳號,然後將新帳號設成管理者,這樣就行了。(重灌系統也是幹一樣的事)
我之前也卡這問題很久,現在亂插亂裝都綠燈XD

檢舉 回應

分享