VIVE討論
瀏覽 : 4569
分享

[已解決] 有人發生一樣的問題嗎?

一般用戶

等級1

路過旅人

查無原作者2016-4-22 18:36

頭戴顯示器動不動就白頻沒畫面 (非黑頻沒畫面)

1.軟硬體皆安裝完畢,執行並進入SteamVR
https://www.htcvive.com/tw/forum/data/attachment/forum/201604/22/182448xou0adi0gpgmab0e.png

2.按下控制器上的系統按鈕,出現Steam 桌面
https://www.htcvive.com/tw/forum/data/attachment/forum/201604/22/182458wu55uhbkusj0csyk.png

3.二秒後頭戴顯示器整個變白頻 沒畫面 但SteamVR 顯示各項裝置均正常
https://www.htcvive.com/tw/forum/data/attachment/forum/201604/22/182505cjl66j6fd7nxngwd.png

4.在按一次 控制器系統按鈕  順利回到 一開始進入SteamVR畫面 一切又正常
https://www.htcvive.com/tw/forum/data/attachment/forum/201604/22/182448xou0adi0gpgmab0e.png

5.我的系統配置
https://www.htcvive.com/tw/forum/data/attachment/forum/201604/22/182511vddynjd2rxg3a33n.png

請問出了什麼問題?

182448xou0adi0gpgmab0e.png 182458wu55uhbkusj0csyk.png 182505cjl66j6fd7nxngwd.png 182511vddynjd2rxg3a33n.png

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-22 23:40

可能遮到  頭顯的感應器.  我在"喬" 頭顯位置時遮到會白畫面. 不過一放手沒遮到就恢復了.

檢舉 回應

一般用戶

等級1

路過旅人

不思議先生2016-4-23 12:03

白話面=失去追蹤
這點記得 如果你的基地台擺得不好
很可能會失去追蹤



另一種可能是 前置鏡頭的FPS調太高

像我最高55(有時還是會失去追蹤
一但調60 一開鏡頭必定白畫面



本文章最後由( 柳橙汁 )於 2017-1-17 10:32 編輯

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-25 21:05

哈囉,

請問您的情況在重新開啟後,還會發生嗎?
想請問您在體驗區附近,是否有鏡子、玻璃等任何會造成反射的物品呢?若有的話,都將可能影響基地台追蹤的品質喔。

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-27 12:22

HTC Vive論壇小組 發表於 2016-4-25 21:05
哈囉,

請問您的情況在重新開啟後,還會發生嗎?

還是一樣...
進入SteamVR歡迎畫面(星空地球月亮畫面) 時等在久都沒問題不曾白屏 (此時頭戴顯示器+控制器追蹤都相當穩定)
問題都出在一按下控制器上的system按鈕進入steam介面準備瀏覽沒多久就白屏 (即使維持原姿勢 進入steam介面也一樣)

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-4-27 12:23

不思議先生 發表於 2016-4-23 12:03
白話面=失去追蹤
這點記得 如果你的基地台擺得不好
很可能會失去追蹤

還是一樣...
進入SteamVR歡迎畫面(星空地球月亮畫面) 時等在久都沒問題不曾白屏 (此時頭戴顯示器+控制器追蹤都相當穩定)
問題都出在一按下控制器上的system按鈕進入steam介面準備瀏覽沒多久就白屏 (即使維持原姿勢 進入steam介面也一樣)

檢舉 回應

一般用戶

等級1

路過旅人

YHC53402016-4-27 15:58

[TW]Vincent 發表於 2016-4-27 12:23
還是一樣...
進入SteamVR歡迎畫面(星空地球月亮畫面) 時等在久都沒問題不曾白屏 (此時頭戴顯示器+控制器 ...

htc 沒人出來回應嗎?
要怎麼解決?
要怎麼解決?
要怎麼解決?
要怎麼解決?
要怎麼解決?
要怎麼解決?

畫圖的. 做菜的.
檢舉 回應

一般用戶

等級1

路過旅人

古古斯比2016-4-28 19:09

[TW]Vincent 發表於 2016-4-27 12:23
還是一樣...
進入SteamVR歡迎畫面(星空地球月亮畫面) 時等在久都沒問題不曾白屏 (此時頭戴顯示器+控制器 ...

請問當畫面變白時, 右下角的VR-Monitor裡的HMD有在閃爍嗎? 如果是的話, 應該就是失去追蹤.
建議樓主先去SteamVR裡的設定選項, 先去還原預設值, 再看看有沒有同樣的現象發生.

檢舉 回應

新手會員2017-1-16 21:34

我也有這個問題
只要按下主畫面鈕
有跳出主畫面的視窗,但過兩秒就失去定位
拔下頭盔後看一下
通常是頭盔和其中一隻或兩隻手把都失去定位
要去喚醒+到去晃一陣子才會找到頭盔和手把
真心覺得很困擾,但遊戲還是能玩就是了
也不知道問題出在哪,驅動也重裝過很多次了
有人說是定位器問題,但怎麼會只有按主畫面鈕後才會出問題
希望有解決方案

檢舉 回應

分享