VIVE討論
瀏覽 : 8641
分享

[已解決] 都重灌系統了,還是不能用

一般用戶

等級4

模範鄉民

辛蒂2016-5-2 18:16

不知道大大的結果如何了><
如果有解法的話~可以分享嗎...

選我最佳解!選我最佳解!選我最佳解!
檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-3 18:58

你可以試試到SteamVR 安裝目錄下SteamVR\_CommonRedist\vcredist\2013\vcredist_x64.exe 對它做Repair
重開機試試
有我Steam有用系統管理員身分執行+使用者帳號名稱有完全控制

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-21 10:10

育旻 發表於 2016-5-3 18:58
你可以試試到SteamVR 安裝目錄下SteamVR\_CommonRedist\vcredist\2013\vcredist_x64.exe 對它做Repair
重 ...

試過,也是不行,還是真的買到機王了?

檢舉 回應

一般用戶

等級2

新手鄉民

陳建存2016-5-21 10:19

余文華 發表於 2016-5-21 10:10
試過,也是不行,還是真的買到機王了?

你兩顆感應器(b.c) 怎麼擺設,可以順便附圖嗎? 關於你第三張圖上的訊息有點像空間設定問題,設備皆未接收訊號

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-21 13:06

error 301問題我也是解了好久,主要症狀是頭盔一直亮紅燈
(其他裝置都是綠燈,不過由於頭盔比較像是host,會導致其他裝置也找不到)
試過了USB裝置移除大法等都無效
最後竟然是SteamVR的檔案完整性出了問題
按照附件方法試一次看看吧
如果有出現檔案不吻合 恭喜你問題解決了!

130250bqegbc6mdmyp4cmm.png 本文章最後由( 彭信文 )於 2016-5-21 13:08 編輯

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-21 16:40

彭信文 發表於 2016-5-21 13:06
error 301問題我也是解了好久,主要症狀是頭盔一直亮紅燈
(其他裝置都是綠燈,不過由於頭盔比較像是host, ...

其實在選項裡面選擇重新連結主機,紅燈會突然跳一下綠燈然後繼續翻紅
所以我才覺得想說主機應該沒有問題,應該是軟體的問題
明天再繼續試試看

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-21 19:17

彭信文 發表於 2016-5-21 13:06
error 301問題我也是解了好久,主要症狀是頭盔一直亮紅燈
(其他裝置都是綠燈,不過由於頭盔比較像是host, ...

哀...剛剛回家去試過了,一樣301,好煩...

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-22 11:07

余文華 發表於 2016-5-21 19:17
哀...剛剛回家去試過了,一樣301,好煩...


升級win10後有重裝 SteamVR嗎?
整個刪除之後再試一次看看
還有SteamVR內的韌體更新也試一下 本文章最後由( 彭信文 )於 2016-5-22 11:09 編輯

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-22 19:27

彭信文 發表於 2016-5-22 11:07
升級win10後有重裝 SteamVR嗎?
整個刪除之後再試一次看看
還有SteamVR內的韌體更新也試一下 本文章最後由 ...

我不是升級喔,我是直接重灌系統
steamVR當然也是完全沒有重新灌

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2016-5-23 20:39

余文華 發表於 2016-5-22 19:27
我不是升級喔,我是直接重灌系統
steamVR當然也是完全沒有重新灌

您好,

請問您是將USB接在USB 2.0還USB 3.0呢?
建議您將USB接在2.0上喔!

謝謝您!

檢舉 回應

分享