VIVE討論
瀏覽 : 10492
分享

[問題] 疊影器問題(-202)

一般用戶

等級1

路過旅人

小黑豬2016-6-17 23:34

我的VR一直出現疊影器未處於全螢幕狀態(-202)..我的顥示卡也更新到最新的..VR程式也移除後重新安裝..有人可以幫我解決嗎?

本文章最後由( 小P )於 2016-6-17 23:45 編輯


233011alwd4wd92cnq4j4q.jpg 233029uwwr3ctwhctc9r99.jpg 233036ia74slsg47nj3tnl.jpg 本文章最後由( 小P )於 2016-6-17 23:45 編輯

檢舉 回應

一般用戶

等級2

新手鄉民

EZP2016-6-18 00:44

用直輸模式應該就能解決(依我的經驗,你應該是設定成延伸畫面)。
004436o9evymmcyjzenin0.jpg

htc10
檢舉 回應

一般用戶

等級1

路過旅人

小黑豬2016-6-18 21:35

假日流浪漢 發表於 2016-6-18 00:44
用直輸模式應該就能解決(依我的經驗,你應該是設定成延伸畫面)。

你好,我找不到你說的直輸模式,請問要在那設定

檢舉 回應

一般用戶

等級2

新手鄉民

EZP2016-6-19 00:25

小P 發表於 2016-6-18 21:35
你好,我找不到你說的直輸模式,請問要在那設定

打開STEAM VR後,對著VIVE頭盔圖案按右鍵,會有選項(請看我上一則留言所附的圖,對著圖按右鍵另外開一張大圖可以看清楚點)「DIRECT MODE 直輸模式」,打勾試試。

htc10
檢舉 回應

一般用戶

等級1

路過旅人

小黑豬2016-6-19 10:43

假日流浪漢 發表於 2016-6-19 00:25
打開STEAM VR後,對著VIVE頭盔圖案按右鍵,會有選項(請看我上一則留言所附的圖,對著圖按右鍵另外開一張 ...

沒有看到,請問是不是我的頭套壞掉嗎
104300ad73ccrmtr9caxja.png

檢舉 回應

一般用戶

等級5

新秀大大

悟狄裴克2016-6-19 11:33

小P 發表於 2016-6-19 10:43
沒有看到,請問是不是我的頭套壞掉嗎

如您的照片,您有按下[全螢幕執行疊影器]這行字嗎?讓它幫你調整看看?

強4登場 HTC論壇四週年‧★,:*:‧\( ̄▽ ̄)/‧:*‧°★*
檢舉 回應

一般用戶

等級1

路過旅人

小黑豬2016-6-19 11:45

悟狄裴克 發表於 2016-6-19 11:33
如您的照片,您有按下[全螢幕執行疊影器]這行字嗎?讓它幫你調整看看?

我試過沒反應,然後我有在VR的設定找到你說的,但是還是沒用,頭套就變紅色的,謝謝你,我可能還是要請HTC的工程師到府維修
114425ff6icypzypfiq6er.png

檢舉 回應

一般用戶

等級2

新手鄉民

EZP2016-6-19 21:44

小P 發表於 2016-6-19 10:43
沒有看到,請問是不是我的頭套壞掉嗎

看你這張圖,應該是已經調整成直輸模式了。(我剛才更新了頭盔的軔體,若要再改回延伸模式,則要進入設定選項去變更,見附圖)
但是你VR設備、頭盔一直顯示「連線中」或「無反應」,這倒是有些問題,如果不是線材有損壞導致無法傳輸影像,感覺是有可能硬體故障。
建議,你現在試著改成延伸模式,看看頭盔裡面倒底能不能顯示畫面(什麼畫面都好,不一定要符合視距的畫面,總之不要是全紅的畫面就好),若還能顯示電腦螢幕的畫面,表示它顯像能力沒有故障,可能要從程式、軔體方面測試;若完全無法顯示畫面的話,趕緊報修吧。
214438m9l39oli49b3juku.jpg

htc10
檢舉 回應

一般用戶

等級1

路過旅人

小黑豬2016-6-19 21:48

假日流浪漢 發表於 2016-6-19 21:44
看你這張圖,應該是已經調整成直輸模式了。(我剛才更新了頭盔的軔體,若要再改回延伸模式,則要進入設定 ...

真的很感謝你,我在試試看,這幾天麻煩你了

檢舉 回應

一般用戶

等級2

新手鄉民

EZP2016-6-19 21:48

小P 發表於 2016-6-19 11:45
我試過沒反應,然後我有在VR的設定找到你說的,但是還是沒用,頭套就變紅色的,謝謝你,我可能還是要請HT ...

哦,你這張圖就顯示你並未開啟直輸模式啊。
在設定中「啟用DIRECT MODE 直輸模式」,再看看情形如何?

htc10
檢舉 回應

分享