VIVE討論
瀏覽 : 1052
分享

[問題] HTC VIVE 頭盔螢幕設定時全白正常還是不正常?

一般用戶

等級1

路過旅人

查無原作者2017-9-12 20:41

小弟電腦配備I7 6700K
ASUS Z170-A
芝奇DDR4 3000MHZ 16GB
技嘉1070 G1 GAMEING
海盜白金 750W  
硬碟INTEL 512 M.2 SSD

測起來是沒有問題 可是頭盔就是無法定位 感測器手把也更新了 在原價屋購買的vive 也去換過了 請問到底是怎麼回事? 我是使用AB 有線頻道還是找不到頭盔 有沒有設定過的大神告訴我到底是怎麼了
請不要再叫我重插線了 沒 有 用!!!!!!!!!!!!!!
窩想知道大家都用什麼驅動 因為我只裝了steam VR 還有VIVE程式而已 然後我打開VIVE並沒有任何字 只有 一片白而已
一再送修到快煩死了

本文章最後由( 許勛機 )於 2017-9-13 00:51 編輯

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2017-9-13 00:17

補充:每次運行steam vr 都會跑steam vr home 錯誤
我的主機是win10專業版64位元

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2017-9-13 00:21

補充:基地台上  都會有異樣的九宮格紅燈

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2017-9-13 04:48

現在一次只能定位一樣東西 比如一支手把 或令一支手把 只有一次有單獨定位到頭盔 然後一直跑這個「無法啟動 openvr.tool.steamvr_room_setup。錯誤為 VRApplicationError_UnknownApplication。」不管我更新幾次驅動都沒有用

檢舉 回應

一般用戶

等級2

新手鄉民

EZP2017-9-13 09:46

許勛機 發表於 2017-9-13 04:48
現在一次只能定位一樣東西 比如一支手把 或令一支手把 只有一次有單獨定位到頭盔 然後一直跑這個「無法啟動 ...

看一下雷射塔的燈號是否一個為b,另一個為c(若不是請按後面的按鈕設為一b、一c)。
另外,我自己安裝時也曾出錯,無法安裝vive port,後來我整個移除vr相關軟體後重灌,依順安裝vive port(在安裝vive port時就會順便安裝steam VR)、steam,後來就都沒有問題,記得之前steam也有更新過幾次,改善了退出遊戲時卡住的情形。
我的系統是win8.1,各項配備都是你的電腦較好,且win10對應vr也有一段時間了,應該不是硬體的問題才是。還有連接vive的頭盔的線材,請用hdmi線(聽說用dp線會有問題),也請設定直連(direct mode)。
本文章最後由( 假日流浪漢 )於 2017-9-13 09:49 編輯

htc10
檢舉 回應

新手會員2017-9-13 16:49



你是接在顯卡的hdmi嗎? 字不夠長我的天阿

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2017-9-14 00:16

HDMI 跟DP 我都用過也換過RX 480 交叉測試現在是可以只讀到 頭盔或手把 2選一 有手把就沒頭盔有頭盔就沒手把XD 準備報修了 可是我最氣的是 沒屋頂要我找原廠 他們只賣不修 意思就是你買到瑕疵品你的問題 有事找原廠 然後我打高雄直營門市說他們只報修手機 打 VIVE客服電話全部沒有人 然後打回去原X屋說沒辦法幫帶送 想在原X屋買VIVE的請先看我的遭遇 相信你絕對不會想買完打Vive客服沒有人回 然後原價屋也不收 而且還是新品 30日有問題無法測試不給換新品 這就是原X屋賣VIVE的方式 給大家參考

檢舉 回應

一般用戶

等級1

路過旅人

查無原作者2017-9-14 02:23

頭盔的部分 一直拔掉重插usb3.0 然後就可以偵測到並且定位5分鐘到15分鐘就會自己斷線無法定位 手把要一直按配對手把 然後就可以定位 1分鐘內會斷線無法定位  可以只定位頭盔或只定位手把 同時定位變會一個都連不上

檢舉 回應

分享