VIVE討論
瀏覽 : 11873
分享

[問題] [待補充]中心控制台無法正常啟動

一般用戶

等級1

路過旅人

clode2017-12-25 22:49

我的STRAM VR控制台設定
主控制台應用程式
我全勾選之後
每次在點開或者重新開啟
都會取消勾選

我也找不到儲存設定的選項

我現在按圓盤下方的按鍵
也叫不出STEAM的控制台

我在設定裡USNB選項發現
中心控制台是灰色的
重裝STEAM VR程式
拔掉線重裝也一樣,一些特定的軟體無發開啟
EX:lab
youtuber VR

檢舉 回應

少女心2017-12-27 19:42

哈囉您好,


請您參考以下建議資訊:
1. 使用英文的帳號。
2. 使用具有系統管理(administrator)的權限登入。
3. SteamVR 及 VIVESoftware 安裝的目錄(包含路徑)最好都是英文


有關您反映The Lab或YouTube VR等特定程式無法開啟的現象,建議您可以重新安裝Steam及SteamVR,或者您可以由Vive軟體開啟遊戲喔,謝謝!

檢舉 回應

一般用戶

等級2

新手鄉民

CHUCHUMEI2017-12-27 17:46

是用系統管理員開啟Steam的嗎?
Steamvr的設定, 開發者, enable VR dashboard 再重開steam

檢舉 回應

一般用戶

等級1

路過旅人

clode2017-12-30 16:01

BaoBao 發表於 2017-12-27 17:46
是用系統管理員開啟Steam的嗎?
Steamvr的設定, 開發者, enable VR dashboard 再重開steam
...

我有用過系統管理員開啟
好像也一樣
重插一個USB孔也是

檢舉 回應

一般用戶

等級1

路過旅人

clode2017-12-30 16:02

我The Lab & steam VR都有重裝過
也有從VIVE開過都無法使用

目前還沒測試STEAM 重新安裝

檢舉 回應

少女心2018-1-2 11:52

clode 發表於 2017-12-30 16:02
我The Lab & steam VR都有重裝過
也有從VIVE開過都無法使用

您好,


請問您的帳號是使用英文,且相關的路徑也是僅有英文嗎?
建議您可以試著先解除安裝Vive/Steam相關軟體後,重新安裝並使用英文路徑,確認是否可正常使用喔。謝謝您!

檢舉 回應

一般用戶

等級1

路過旅人

clode2018-1-3 11:48

我的帳號為英文沒錯VIVE & STEAM
&遊戲程式安裝路徑沒有中文顯示

LAB在電腦螢幕可以打開,有選單
但是在頭顯裡,只有白色背景無開啟程式

一樣開google earth就會在頭顯裡顯示
LAB就不行

檢舉 回應

少女心2018-1-8 11:50

clode 發表於 2018-1-3 11:48
我的帳號為英文沒錯VIVE & STEAM
&遊戲程式安裝路徑沒有中文顯示

哈囉大大,


不好意思!
請問您目前是已經有重新安裝Vive/Steam相關軟體過,但仍會遇到相同情況嗎?

檢舉 回應

一般用戶

等級1

路過旅人

clode2018-1-8 18:45

我重裝了VIVE 以及 STEAM
皆英文路徑
無論是從VIVE開啟還是STEAM 開啟
Lab or youtube VR

如下圖,電腦桌面有開啟程式
頭顯內無開啟程式
S__19767298.jpg


S__19767299.jpg


STEAM VR設定裡的USB
中心控制器一欄是灰色無開啟不知道是否會影響
(重插別孔位的USB一樣灰色)
1515408244563.jpg

檢舉 回應

分享